If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ctrl+pageup/down for tab switching doesn't worl when focus in location bar

VERIFIED DUPLICATE of bug 232770

Status

()

Firefox
Keyboard Navigation
VERIFIED DUPLICATE of bug 232770
13 years ago
6 years ago

People

(Reporter: Marius Andreiana, Assigned: Aaron Leventhal)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
ctrl+pageup/down for tab switching doesn't worl when focus is in location bar.
There, it displays history.

Also, why isn't ctrl+r assigned to Reload a page? Please add this too besides
current F5. Most Linux browsers have ctrl+r

Thanks

Comment 1

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040722
Firefox/0.9.1+

Please also include your build number.
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040722
Firefox/0.9.1+
(Reporter)

Comment 3

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

To reproduce:
1. click in Location bar (where URL is)

or

1. Click in a form textbox field in the rendered page

After that, ctrl+page doesn't work to change tabs. ctrl+1,2.. works
(Assignee)

Comment 4

13 years ago
I fixed this in the trunk in bug 251513. Blake may have fixed it in Aviary.

Comment 5

13 years ago
Blake fixed this for aviary in bug 232770.

*** This bug has been marked as a duplicate of 232770 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.