Missing space between 'inBugzilla' on guided bug entry form

VERIFIED FIXED

Status

()

--
trivial
VERIFIED FIXED
15 years ago
7 years ago

People

(Reporter: bugzilla, Assigned: endico)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6a) Gecko/20031020
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6a) Gecko/20031020

There is this minor, trivial typo on the b.m.o install of Bugzilla. I'm raising
this bug because it is a typo on a user-facing page on the Mozilla website, so
maybe it should be fixed?

The bug in the mainline Bugzilla source tree has been fixed (bug#252002) - this
bug is about the instance of Bugzilla running on b.m.o.

Maybe b.m.o plan to upgrade soon anyway??

Reproducible: Always
Steps to Reproduce:
Fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.