"can't find page dialog" does not always dismiss with return key

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
minor
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: kirbyt, Assigned: Christine Begle)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Set mozilla m13 default page to a non-existent page.
2. close and re-open mozilla m13.
3. when the <can't find "non.existantpage.com"> dialog appears, attempt to 
dismiss it by pressing return.

Result: does not dismiss the dialog about 50% of the time.

RANT: If you guys use standard mac interface controls and dialog manager you 
won't have to deal with a lot of these type problems. Why re-invent the wheel?

Updated

18 years ago
Component: UE/UI → User Interface: Design Feedback

Comment 1

18 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.

Comment 2

18 years ago
change component
Assignee: shuang → cbegle
Component: User Interface: Design Feedback → Browser-General
QA Contact: elig → asadotzler
(Assignee)

Comment 3

18 years ago
could not reproduce with a tip or m14 build.  
                                                                  
kirbyt@yahoo.com, if you can reproduce this with a more recent nightly build, 
please feel free to re-open this bug.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
verified worksforme with 072408 mozilla build on Mac OS 9
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.