Add Walnut and Nautipolis for Thunderbird

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: Alfred Kayser, Assigned: Jed B)

Tracking

Details

(Whiteboard: in queue)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040722 Firefox/0.8.0+ StumbleUpon/1.99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040722 Firefox/0.8.0+ StumbleUpon/1.99

Themes Walnut and Nautipolis now also available for Thunderbird!

http://www.geocities.com/alfredkayser/mozilla/walnut_tb_07.jar
http://www.geocities.com/alfredkayser/mozilla/nautipolis_tb_07.jar

Description, previewimage, versionnumbers are all in the install.rdf in the jars.

Greetings, Alfred Kayser

Reproducible: Always
Steps to Reproduce:

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs

Updated

14 years ago
Assignee: Bugzilla-alanjstrBugs → jedsbugs
Summary: New themes for Thunderbird! → Add Walnut and Nautipolis for Thunderbird
(Reporter)

Comment 1

14 years ago
Any progress on this?
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

14 years ago
Sorry for the delay.
Does this work with 0.7.3?
If so I'll add it tonight.
(Assignee)

Comment 3

14 years ago
Any update on this? Is it 0.7.3 compatible?
Thanks!

Comment 4

14 years ago
There were only security bugs fixed between 0.7 and 0.7.3.  Please add this.
(Assignee)

Comment 5

14 years ago
Will do.
For the last few days I have been unable to reach the files..
Seems like a geocities bandwidth issue...
As soon as I get access....
(Assignee)

Comment 6

14 years ago
Ok, I was able to get the nautipolis file, walnut was corrupted/innaccesible.
Max version for naut is 0.9
I will modify to 0.7.3 and submit it and try another day for walnut.
(Assignee)

Comment 7

14 years ago
In queue, should show up soon.
Whiteboard: in queue

Comment 8

14 years ago
Same GUID, yes?  In which case I'll combine them when I get back.

Comment 9

14 years ago
Fixed, again. :-) Give it time for mirroring (if needed).

Doesn't look like anything needs combining.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.