Auto delete of trash after n days/months

RESOLVED DUPLICATE of bug 11055

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 11055
14 years ago
14 years ago

People

(Reporter: Jaap A. Haitsma, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040719 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040719 Firefox/0.9.1

The junk folder has an option of auto delete after n days. I'd like to see this
in the trash folder as well. So I do not have to cleanup the trash folder when
my mailbox is full. So something like delete mails older then 3 months would be
good setting I guess

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
I believe this is a duplicate of Bug 11055.
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 11055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.