rewrap should take place when replyin to message

RESOLVED DUPLICATE of bug 196033

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 196033
14 years ago
14 years ago

People

(Reporter: Nicki Messerschmidt, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Thunderbirg version 0.7.2 (20040707)

When replying to a message the rewrapping takes place just before sending the
message. This results in mostly broken quotings as the rewrap function somehow
not very intelligent.

If the rewrapping would take place after the message compose window is opened
the user would have the option of rewrapping manualy.

Reproducible: Always
Steps to Reproduce:
1. reply to a message with quoting signs or long lines
2. type answer below quoting
3. click send

Actual Results:  
The rewrapping takes place and quotings are corrupt

Expected Results:  
see above

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 196033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
I forgot to mention: see bug 121898, bug 187997, bug 191881, bug 204064.
You need to log in before you can comment on or make changes to this bug.