please allow drag&drop of links to the new-window button and the new-tab button, like it already works with the go-button

RESOLVED DUPLICATE of bug 179845

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 179845
13 years ago
13 years ago

People

(Reporter: Norbert, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8a3) Gecko/20040722 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8a3) Gecko/20040722 Firefox/0.9.1+

It's possible to drag&drop links to the Go-button to have them loaded in the
current tab.

But it's not possible to drag&drop links to the buttons that open new tabs/new
windows to have them loaded in a new tab/window.

This is inconsisitent! So I see this a bit as a bug.


Please make the button that opens new tabs and the button that opens new windows
as drop targets, so that links can be drag&dropped there.

(I'm not sure if component "Tabbed Browser" would be better. I have not done so,
because also the new window button is affected. But if "General" is incorrect,
feel free to change the component.)

Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

13 years ago
Summary: please allow drag&drop of links to the new-window button and new-tab button, like it already works with the go-button → please allow drag&drop of links to the new-window button and the new-tab button, like it already works with the go-button

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 179845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.