XML Parsing Error with Cookie Confirm Dialog

RESOLVED DUPLICATE of bug 246828

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 246828
14 years ago
14 years ago

People

(Reporter: Ian, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040723 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040723 Firefox/0.9.1+

Instead of Firefox asking to confirm a new cookie, it gives an XML Parsing Error.

XML Parsing Error: undefined entity
Location: chrome:/cookie/content/cookieAcceptDialog.xul
Line Number 47, Column 1:
<dialog id="cookieAcceptDialog"
^

Reproducible: Always
Steps to Reproduce:
1.Set Preferences to ask before accepting cookies
2.Go to site that wants to store cookie
3.



OS 10.3.4.
possibly fixed by checkin for bug 246828
try with tonights build.
please change to WORKSFORME if it's fixed

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 246828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.