Error in Cookie Handling for "Ask for each cookie"

RESOLVED DUPLICATE of bug 246828

Status

()

--
major
RESOLVED DUPLICATE of bug 246828
14 years ago
12 years ago

People

(Reporter: jliebson, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040723 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040723 Firefox/0.9.1+

Each time a site wants to set a cookie, this error message appears:

XML Parsing Error: undefined entity

 Location: chrome://cookie/content/cookieAcceptDialog.xul
 Line Number 47, Column 1:

 <dialog id="cookieAcceptDialog"
 ^

Reproducible: Always
Steps to Reproduce:
1. Have Tools, Options, Privacy, Cookies set to ask user if user will permit cookie
2. Click on any url trying to set a cookie
3. Error message shown above appears

Actual Results:  
As stated.

Expected Results:  
Cookie acceptance dialog should have appeared.
(Reporter)

Comment 1

14 years ago
I just noticed that, although the downloaded FirefoxSetup.exe is dated 24 July
2004, the ID string says that the release is for 23 July 04. Thus, I'm not
entirely certain which release the bug actually applies to; at any rate, my
search for this bug before I filed the report did not find an existing bug that
seemed to be the same as the one I reported.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 246828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.