edit/delete feature for bugzilla posts/comments

VERIFIED DUPLICATE of bug 540

Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 540
14 years ago
a year ago

People

(Reporter: Pol Danilov, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040618
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040618

This _might_ be the wrong place to post this because it might be a simple
configuration issue...but what I'm talking about is for example on bugs.kde.org
there is no "Edit" feature for comments you post [like MOST online message board
systems have]

Reproducible: Always
Steps to Reproduce:
1.Post a bug report/comment on bugzilla with a typo
2.Get mad that there is no "edit" feature
3.Post a comment under it, correcting your typo

Actual Results:  
You end up with an extra post...

Expected Results:  
Should have had an "Edit" button you simply click to fix the problem

*** This bug has been marked as a duplicate of 540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa

Comment 2

a year ago
Option whether to give users access to edit comments should be completely up to the moderators; at least we at http://domyhomeworkonline.net/do-my-programming-homework.php made such a decision.
You need to log in before you can comment on or make changes to this bug.