The search-bar should close if the arrow is clicked a second time

RESOLVED FIXED

Status

()

Firefox
Address Bar
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: Norbert, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({fixed-aviary1.0})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8a3) Gecko/20040722 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8a3) Gecko/20040722 Firefox/0.9.1+

(Due to bug 192577 comment 96 I submit this bug:)

The search bar opens when clicking the arrow. But it cannot be closed by a
second click.

Reproducible: Always
Steps to Reproduce:



Expected Results:  
The search-bar should close if the arrow is clicked a second time.
(Reporter)

Updated

14 years ago
OS: Windows 95 → Windows XP

Comment 1

14 years ago
Could the fix for bug 192577 be adapted to fix this too?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040819
Firefox/0.9.1+

Confirming on BRANCH

changed from Minor to Normal

requesting ?1.0 because it's probably too short notice for ?1.0PR
Severity: minor → normal
Flags: blocking-aviary1.0?

Comment 3

14 years ago
*** Bug 256435 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
This bug is fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 5

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040922
Firefox/0.10

It appears to be fixed, but if the button is clicked quickly it appears to click
visually, the icon depresses, but the url bar doesnt collapse.
(Reporter)

Comment 6

14 years ago
(In reply to comment #5)

> It appears to be fixed, but if the button is clicked quickly it appears to click
> visually, the icon depresses, but the url bar doesnt collapse.

I don't understand what you mean. Could you please explain it in more eays words?

(Sorry for my bad english.)

Comment 7

14 years ago
I was referring to the URL bar, I got confused.  If we are talking about the
Search Bar, then it works fine.

Comment 8

14 years ago
Should this be unmarked from blocking? and also add keyword fixed-aviary?

Comment 9

14 years ago
Working here on aviary
Flags: blocking-aviary1.0?
Keywords: fixed-aviary1.0
You need to log in before you can comment on or make changes to this bug.