please move the "Thunderbird" profiles folder into the "Mozilla" folder

VERIFIED DUPLICATE of bug 247973

Status

VERIFIED DUPLICATE of bug 247973
14 years ago
14 years ago

People

(Reporter: norbert.notz, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8a3) Gecko/20040722 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8a3) Gecko/20040722 Firefox/0.9.1+

Firefox now saves its profiles in a folder "Mozilla/Firefox".

Thunderbird saves its profiles in a folder "Thunderbird" that is not in the
"Mozilla"-folder.

Please do like Firefox and move the "Thunderbird" profiles folder into the
"Mozilla"-folder!

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Please search for earlier bugs before filing.

*** This bug has been marked as a duplicate of 247973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.