pru-nw.com - Prudential Northwest denies Mozilla and Firefox but appears to support Netscape 7+

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Oleg Sidletskiy, Unassigned)

Tracking

Details

(Whiteboard: http://www.pru-nw.com/prudential_nw//modules/global/browserCheck.js, URL)

(Reporter)

Description

14 years ago
note: still get the same error even when using Netscape 7.1

"To fully experience our website you will
need to get a newer version of your browser.

Our site is supported by versions of Internet
Explorer 5.5 and up and Netscape 7 and up."

Updated

14 years ago
Summary: Prudential Northwest denies Mozilla and Firefox but appears to support Netscape 7+ → pru-nw.com - Prudential Northwest denies Mozilla and Firefox but appears to support Netscape 7+
(Reporter)

Updated

14 years ago
Whiteboard: http://www.pru-nw.com/prudential_nw//modules/global/browserCheck.js
(Reporter)

Comment 1

13 years ago
Well, it appears they fixed it since then.
(Reporter)

Comment 2

13 years ago
oops
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.