Closed Bug 252934 Opened 15 years ago Closed 12 years ago

Standard GTK theme tab widgets are ugly

Categories

(SeaMonkey :: Themes, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 265698

People

(Reporter: aaronlev, Unassigned)

Details

The tab widgets on GTK have several problems:
1. Labels are not centered in the tab, and appear too high and to the right
2. Partially as a result, the tops of focus outlines appear too high

Screenshot: http://bugzilla.mozilla.org/attachment.cgi?id=154232&action=view
Perhaps this should be closed now that mozilla has moved to GTK2?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265698
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.