Deleting form field entries not really deleting them

RESOLVED DUPLICATE of bug 242250

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 242250
14 years ago
10 years ago

People

(Reporter: alanjstr, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I have been using shift + Del to remove form entries, and after restarting my
browser, they're still there.  I've noticed this recently with Bugzilla's CC box.  

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040722
Firefox/0.9.1+
(Reporter)

Updated

14 years ago
Summary: Deleting entries not always being remembered → Deleting form field entries not really deleting them

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 242250 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.