Amazon.com's Star Rating System does not display the X / 5 star information box in FireFox

VERIFIED DUPLICATE of bug 25537

Status

()

--
minor
VERIFIED DUPLICATE of bug 25537
14 years ago
14 years ago

People

(Reporter: afropuff, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When I review a book on Amazon.com with Internet Explorer. I can go down to the
user rating, hover my mouse over the stars and it will display the exact rating
out of 5 stars (i.e. 4.3/5, 4.6/5, 3.7/5 ect ect...). In Firefox, however, when
I hover my mouse over the user ratings it does not tell me what the exact rating
is. I am sure this problem pertains to other websites and situations besides
Amazon.com.

Reproducible: Always
Steps to Reproduce:
1.Scroll down on the specifics of any product on Amazon.com (URL given) 
2.Locate the "Average Customer Review" and notice the 5 star rating scale
3.Put your mouse over the 5 stars and nothing appears in FireFox. Open Internet
Explorer and do the same thing and you get a box stating the exact rating x/5.

Actual Results:  
Detailed Rating showed up on IE but not on FireFox

Expected Results:  
FireFox should have displayed detailed rating of products on Amazon

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.