Closed Bug 252991 Opened 18 years ago Closed 18 years ago

Space bar opens help window instead of scrolling to next screen

Categories

(Firefox :: Keyboard Navigation, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 252750

People

(Reporter: clark, Assigned: aaronlev)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040722 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040722 Firefox/0.9.1+

 On any multi-screen web page, hitting the space bar used to scroll the window
to the next screen.  It now open the Mozilla Firefox help window.

Reproducible: Always
Steps to Reproduce:
1. open any browser window (empty or after loading a web page)
2. hit space bar
3.

Actual Results:  
Mozilla Firefox Help window appears

Expected Results:  
Screen scrolls if multiscreen page

*** This bug has been marked as a duplicate of 252750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.