If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print of web page repeatably crashes NT4 (BSOD)

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Peter Binney, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Go the URL given (BT Directory Enquiries Business search page).
Fill in the form:
Name of Business: Redgrave Plastics
Postcode: N
Click: "Go"

Resulting page includes:  Redgrave Plastics, 598, Green Lanes, London
Click: "Go"
  
Use Firefox's File|Print
A Firefox print appears briefly, then NT crashes with
KMODE_EXCEPTION_NOT_HANDLED*** Address f2f9edaf has base at f2ee1000 - HPBLAF2.DLL

The printer is an HP Laserjet4

Reproducible: Always
Steps to Reproduce:
See details.
Note - the same actions using IE6 on this PC work fine.
The PC is running NT4 SP6a
Actual Results:  
See details

Expected Results:  
Printed the page

Comment 1

13 years ago
Peter: Reason of crash appear be inside printer's drivers. Could you try to
upgrade them?
(Reporter)

Comment 2

13 years ago
I updated the driver and, sure enough, could no longer provoke the BSOD.
But, have had to revert to the original driver, since it provides a feature 
(2up printing) which the new one no longer has!

Comment 3

13 years ago
Device drivers' bugs are not Firefox problem.
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.