RFE helpwanted enhancement: connect to netscape.net web mail server

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: finkey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a2) Gecko/20040714
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a2) Gecko/20040714

Have free account at Netscape NetCenter, but my Moz can't connect/fetch mail,
even with proper settings as below.  Just hangs, no response, does not launch
usual Master Password window.  Works with Netscape 7.1. Would be so convenient
for Moz to have that import.  Now, my old Netscape mail hangs around around just
for this job.  Thanks!

Reproducible: Always
Steps to Reproduce:
1. set up new imap account, with settings  Incoming:  imap.mail.netcenter.com 
Outgoing: smtp.netcenter.com. plus your own valid username/pass.
2. click Get Msg.
3. click stop to get out of it.

Actual Results:  
Connection status shows one ping from my computer, no response from Netscape server.

Expected Results:  
Connect to server, fetch mail.

Using modern theme.  Behind BlackIce Defender.  Mail port 113 open and okay.

Comment 1

14 years ago
It's mentioned in the release-note at
<http://www.mozilla.org/releases/mozilla1.8a2/known-issues.html#mail> Mozilla
can't read Netscape WebMail, because it's a Netscape proprietary mechanism. It's
one of the diferences between Mozilla and Netscape 7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)

Thanks, Jo, will look at your link.

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.