All users were logged out of Bugzilla on October 13th, 2018

Mouseover/Rollover Images No Longer Work -- WinXP SP2

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: schwnj, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

I hope that this is some easily solvable problem, but ever since I installed RC2
of the Windows XP Service Pack 2 mouseover / rollover images no longer work. For
example, in the above website, the icons on the left (academics, info, etc)
should turn yellow during mouseover. It still does it in IE, but not firefox. As
far as I can tell, this happens to all such images everywhere on the net.

I can try to uninstall XP/SP2 tomorrow at my work machine to correct the problem
and verify that it is the SP that is cauing the difficulty.

I should also note that in IE (with SP2), a warning pops up whenever a page
contains mouseover images, and it attempts to block the javascript (which stops
the images from changing). I really hope that Microsoft didn't force this
"security" feature on all browsers. I have supposedly disabled this feature--now
mouseovers work on IE, but still not in Firefox. :(

Reproducible: Always
Steps to Reproduce:
1. Install Win XP SP2
2. Go to a web page that contains rollover/mouseover images
3. Note that the images do not change as they should (and do in IE)

Actual Results:  
Nothing Happens (Images do not change)

Expected Results:  
Images should change on mouseover

Comment 1

14 years ago
Just did a fresh install of SP2 RC2, and Firefox seems unaffected. The rollovers
are working, as does everything else (so far).

Reporter, please change the URL in the report to .edu, just in case. ;-)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040724
Firefox/0.9.1+

Comment 2

14 years ago
I've been running SP2 (final) for quite a while now, with various Aviary
nightlies, and haven't encountered this problem, and I will as such mark this as
WORKSFORME. Reporter, please comment if your problems still persist.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.