Closed Bug 25305 Opened 20 years ago Closed 20 years ago

Proxy authentication

Categories

(Core Graveyard :: Tracking, defect, P3, major)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25302

People

(Reporter: kufel, Assigned: chofmann)

Details

Proxy authentication requires ID and password for every URL (anytime you click 
the link, that is). I use the realese from Jan 25

*** This bug has been marked as a duplicate of 25302 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Actually a dup of 27794.  Marking Verified as a dup.
Actually a dup of 27794.  Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Jan must have meant 22784, but that's not really the right dupe either.

Probably 24329 is the best dupe.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.