Occasionally a website’s URL will become frozen in the address bar

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Symbios, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Occasionally a website’s URL will become frozen in the address bar and the only
way to clear it is to restart FireFox. While the URL is frozen, you are unable
to use the Back or Forward buttons. This has only happened while visiting
Mozilla.com or after downloading a Theme file.

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Works for me. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040724 Firefox/0.9.1+ (bangbang023)

There are several bugs related to this. Bug 42074, which seems to have a bad
summary, but is old and was fixed. Bug 78595 and Bug 12276 are related, but
they're all marked WFM. You mentioned a theme change causes this, so that's Bug
61991, but that's marked fixed (so this would be a regression if it indeed exists).

Stab in the dark, but have you tried creating a new profile?
http://kb.mozillazine.org/index.phtml?title=Profile_Folder
(Reporter)

Comment 2

14 years ago
Downloaded Firefox 20040726 a couple days ago and the bug seems to be gone. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.