Update for Tab Clicking Options

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: twanno, Assigned: Bugzilla-alanjstrBugs)

Tracking

Details

(Whiteboard: In queue)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I updated the following extensions:

Close Tab On Double Click:
version 0.1.2
is now compatible with Firefox 0.8 - 0.10 (added install.js)
http://home.planet.nl/~meest321/firefoxextensions/extensions/close-tab-on-dblclick-0.1.2.xpi

Duplicate Tab:
version 0.2
is now compatible with Firefox 0.9 - 0.10
http://home.planet.nl/~meest321/firefoxextensions/extensions/duplicatetab-0.2.xpi

I removed the em:updateURL in install.rdf in both extensions, because it was not
working and I want updates to be handled via update.mozilla.org

thanks, Twanno

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

15 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 1

15 years ago
Making its way to the mirrors.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Hardware: PC → All
Resolution: --- → FIXED
(Reporter)

Comment 2

14 years ago
I updated Duplicate Tab to version 0.3,
compatibility: 0.9 - 0.10+
http://mozdev.mirrors.nyphp.org/twanno/duplicatetab-0.3.xpi

Main changes:
I added the funtionality to merge several windows to one window
I added shortcut keys.

more information: http://twanno.mozdev.org/duplicatetab.html

I also created a new extension which supersedes Close Tab on Double Click 0.1.2:
Tab Clicking Options.
Version: 0.1.1
compatibility: Fx 0.9 - 0.10+
http://mozdev.mirrors.nyphp.org/twanno/tabclickingoptions-0.1.1.xpi

Tab Clicking Options allows a user to assign various tab-related actions to
clicking events on a tab or the tab bar.

more information: http://twanno.mozdev.org/tabclicking.html

Because Tab Clicking Options is superseding Close Tab on Double Click, and I'm
not longer maintaining CTODC, I'd like to have the listing of Close Tab on
Double Click removed.

For both extensions could you please change the author's homepage to
http://twanno.mozdev.org.

Thanks,
Twanno
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Updates for Close Tab on Double Click and Duplicate Tab extensions → Update for Duplicate Tab extensions, replacing Close Tab on Double Click with Tab Clicking Options
(Assignee)

Updated

14 years ago
Summary: Update for Duplicate Tab extensions, replacing Close Tab on Double Click with Tab Clicking Options → Update for Duplicate Tab, Remove Close Tab on Double Click, Add Tab Clicking Options
Whiteboard: In queue
(Assignee)

Comment 3

14 years ago
Why don't we just leave CToDC in there for a while.  The others are in the
approval queue.
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 4

14 years ago
Please clear the status whiteboard when reopening.  These have all been checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

14 years ago
I updated Tab Clicking Options to version 0.3,

compatibility: 
Firefox 0.9 - 1.0
Mozilla Suite 1.7 - 1.8+ (tested on 1.7.3 and 1.8a5 nightly)

http://mozdev.mirrors.nyphp.org/twanno/tabclickingoptions-0.3.xpi

Main changes:
Compatibility with Mozilla Suite
firefox 1.0 compatibility

more information: http://twanno.mozdev.org/tabclicking.html

Can you also update the listing of Duplicate Tab 0.3 so it is listed to be
compatible with firefox 1.0 (which it is)? 

Thanks,
Twanno
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Update for Duplicate Tab, Remove Close Tab on Double Click, Add Tab Clicking Options → Update for Tab Clicking Options
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Status: REOPENED → ASSIGNED

Comment 6

14 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.