Dialup collides with Firefox dialup and produces error message and aborts connection to mailserver

RESOLVED DUPLICATE of bug 253122

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 253122
14 years ago
14 years ago

People

(Reporter: Doug Hockin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

If TBird attempts to connect to ISP while Firefox is doing dialup, then TBird
puts up error dialog and after user response, aborts the attempt to connect to
mailserver.


Reproducible: Always
Steps to Reproduce:
1. Start Firefox and get it dialing up to ISP.
2. Start Thunderbird, click Get Mail and hit return.
3.

Actual Results:  
TBird puts up message:

Cannot connect the phonebook entry.
Error 756: This connection is already being dialed.

OK


Expected Results:  
TBird should just wait till the dialup is done and then connect to the mailserver.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 253122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.