Closed Bug 253223 Opened 18 years ago Closed 18 years ago

Firefox window has windows default icon instead of Firefox icon

Categories

(Firefox :: Shell Integration, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: serzholino, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Firefox window has windows default icon instead of Firefox icon

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.