Closed Bug 253259 Opened 16 years ago Closed 16 years ago

Remove obsolete pref "backups.number_of_prefs_copies" from all.js

Categories

(SeaMonkey :: General, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ostgote, Assigned: dwitte)

References

()

Details

(Keywords: helpwanted)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a3) Gecko/20040722 Netscape/7.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a3) Gecko/20040722

The pref "backups.number_of_prefs_copies" is no longer used.

See bug 246722 comment 2 and
http://lxr.mozilla.org/mozilla/search?string=number_of_prefs_copies.


Reproducible: Always
Steps to Reproduce:

Actual Results:  
The pref is included in all.js, but it is never used.

Expected Results:  
The pref is removed.
Not a bug in the prefs backend.
Assignee: prefs → general
Component: Preferences: Backend → Browser-General
Keywords: helpwanted
QA Contact: general
Assignee: general → dwitte
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attached patch remove prefSplinter Review
Attachment #154547 - Flags: review?(vladimir)
Attachment #154547 - Flags: review?(vladimir) → review?(bsmedberg)
Attachment #154547 - Flags: review?(bsmedberg) → review+
Attachment #154547 - Flags: superreview?(darin)
Attachment #154547 - Flags: superreview?(darin) → superreview+
fixed-on-trunk
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
*** Bug 272195 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.