0.9.2 installer ignores checkboxes for creating icons

RESOLVED DUPLICATE of bug 245392

Status

--
minor
RESOLVED DUPLICATE of bug 245392
14 years ago
14 years ago

People

(Reporter: chad, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

0.9.2 installer ignores checkboxes for creating icons

Reproducible: Always
Steps to Reproduce:
1. Run the 0.9.2 installer
2. Select custom install
3. Uncheck options to install icons in start menu, desktop, and quick launch
4. Proceed with installation

Actual Results:  
icons were installed on my desktop, quick launch bar, and start menu

Expected Results:  
icons should not have been installed on my desktop, quick launch bar, and start menu

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.