Photos do not appear on site

RESOLVED INVALID

Status

Core Graveyard
Image: Painting
RESOLVED INVALID
14 years ago
8 years ago

People

(Reporter: Jonathan Graf, Assigned: Jim Dunn)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

The picture on the main ESPN.com home page does not appear correctly.  The space
is there for the image, but it simply does not render.  Right clicking on the
space where the image should be and choosing "View Image" will display the image
correctly in its own window.

I've seen similar problems on many other espn.com web pages.  Oddly, I have the
same version of FireFox 0.9.2 loaded on a different computer, and it displays
the site correctly every time.

This may have something to do with ESPN motion, their streaming video system.  I
have it installed on the computer for which the error consistently occurs, but
not on the one on which I have not seen the error.  While it should not make a
difference (ESPN motion does not activate when running the ESPN home page
through firefox), it is the only known difference between the two systems.

You guys rule!  FireFox is the first browser ever to get me away from IE!  Keep
up the good work.

Reproducible: Always
Steps to Reproduce:
1.Load the site
2.The main picture will not be there on some computers.


Actual Results:  
Exactly as described.

Expected Results:  
Displayed the main image.

Comment 1

14 years ago
What's the main picture? The picture under the advertisment at the very top?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> What's the main picture? The picture under the advertisment at the very top?

The image related to the lead story ESPN is running.  For instance, at 3:26 PM
today, the main story is entitled "Off to Camp".  The image under that title
does not show up.  There is just a blank space the size of the image.  If I
right click on it and say "View Image", I see, on a new page, and image of
Michael Vick.

Another way to describe the image location...

Starting from the top of the page, moving downward, you have (1) an ad image,
(2) A title bar labeled in big letters ESPN with a site map, and (3) a breakout
into three columns that extend to the bottom of the page.  The image I'm
referring to is the image for the top story on the center column.

Comment 3

14 years ago
You didn't block the image by mistake (a menu item then should appear "Unblock
Image")?

Comment 4

14 years ago
I see the image (right now: Michael Vick photo).

Mozilla 1.8a3 build 2004062708 and Firefox 0.9.1+ build 20040727 under XP Pro
SP1a here.
This is the code of the involved image:
<img src="http://espn-att.starwave.com/media/nfl/2004/0727/photo/g_vick_frt.jpg"
width="372" height="224" border="0" alt="Michael Vick"><br>
<div class="topstorycontent">
<div class="caption">Michael Vick's Falcons are one of five teams reporting
today.</div>

Reporter, please verify that you do NOT have 
Tools/Options.../Web Features/Load images/for the originating web site only
checkbox checked?
(Reporter)

Comment 5

14 years ago
Newbie error.  I did have the option checked to only show images from
originating website.  I did this to keep spam pr0n imagas from showing up on my
web-based e-mail at work.

Sorry for the waste of time -- thanks for the tip.  I set the resolution of this
bug to INVALID.

(In reply to comment #4)
> I see the image (right now: Michael Vick photo).
> 
> Mozilla 1.8a3 build 2004062708 and Firefox 0.9.1+ build 20040727 under XP Pro
> SP1a here.
> This is the code of the involved image:
> <img src="http://espn-att.starwave.com/media/nfl/2004/0727/photo/g_vick_frt.jpg"
> width="372" height="224" border="0" alt="Michael Vick"><br>
> <div class="topstorycontent">
> <div class="caption">Michael Vick's Falcons are one of five teams reporting
> today.</div>
> 
> Reporter, please verify that you do NOT have 
> Tools/Options.../Web Features/Load images/for the originating web site only
> checkbox checked?

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.