Currently opened tabs become (Untitled) when changing Theme

RESOLVED DUPLICATE of bug 245327

Status

Core Graveyard
Skinability
RESOLVED DUPLICATE of bug 245327
14 years ago
10 years ago

People

(Reporter: Tomer Shalev, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

Opened seven tabs, each with different web site. Switch from default theme to
Noia Extreme theme. All tab remain open, with their former icon (different for
each website). But tab's title becomes (Untitled), and page is empty.

Reproducible: Always
Steps to Reproduce:
1. Open several tabs.
2. Change Theme
3.

Actual Results:  
All tab remain open, with their former icon (different for each website). But
tab's title becomes (Untitled), and page is empty.

Expected Results:  
Keep opened tab with their original content.

Comment 1

14 years ago
Already fixed in later releases.

*** This bug has been marked as a duplicate of 245327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.