I can send and recieve mail to myself, but cannot send to anyone else, I can recieve all email

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
14 years ago
2 years ago

People

(Reporter: Bevan Hay, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Thunderbird 0.7.1 (20040626)

When I compose and send a message to myself it is sent and can be retrieved
without any problem,  If I send an email to anyone else I get the following
error message:

The mail server responded: relaying to <someoneelse@somewhere.com> prohibited by
administrator.  Please verify that your email address is correct in your mail
preferences and try again.

Clearly my mail settings are correct as I can send email to my address and
receive it from my mailbox.

Reproducible: Always
Steps to Reproduce:
1. Write an email to anyone else
2. send it
3. the error pops up

Actual Results:  
as explained in the Details section 

Expected Results:  
sent the email to the receipient

Comment 1

13 years ago
Bevan Hay, what is your status with this bug?  It does not at all appear to be a 
Thunderbird bug -- it looks like some sort of configuration error in your server 
settings.  If you have found a solution, please mark this bug
   Resolved | WorksForMe.
(In reply to comment #1)
> please mark this bug Resolved | WorksForMe.
or mark DUP of Bug 228198 ( SMTP relaying denied with error 5.7.1 ).

Mike, do you think Bug 228198 can be closed as INVALID?
(I'm keeping it open, because INVALID bug is usually not searched by reporters.)

Comment 3

13 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > please mark this bug Resolved | WorksForMe.
> or mark DUP of Bug 228198 ( SMTP relaying denied with error 5.7.1 ).

I agree, it does appear to be a dupe of that one.

> Mike, do you think Bug 228198 can be closed as INVALID?

I think it could be, but you have a point about keeping it open.  Once the work 
for bug 202468 is complete (maybe soon!), SMTP configuration should be a lot 
simpler, and the people reporting 228198 should be alerted to the better UI.
(Reporter)

Comment 4

13 years ago
I'm sorry for the inconvenience it was my own stupid fault misconfiguring my server.

Regards
Bevan
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

13 years ago
Reopened to fix resolution; Bevan, please don't use Fixed unless there is a 
specific patch known to have solved the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME

Comment 6

2 years ago
It's not my configuration! My Thunderbird worked fine with 38.7.1, and when the update to ...2 was installed, I could not send email.

Comment 7

2 years ago
No point commenting in an ancient closed bug. Check your antivirus/firewall settings though.
You need to log in before you can comment on or make changes to this bug.