yahoo.com - Mail "Empty Bulk" and "Empty Trash" are overwriting the message list

RESOLVED DUPLICATE of bug 253483

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 253483
13 years ago
3 years ago

People

(Reporter: Carlos Ribeiro, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Up to yesterday (2004-07-27) Yahoo! Mail was looking fine on my Firefox box. I
have changed nothing in my setup, but since today's morning the formmating of
the "folders" menu on the left side of the screen is broken. The options to
"empty" both the "bulk" and the "trash" folders are being positioned a little
bit to the right where they used to be. But there was no change in formatting
when I checked it using IE6. 

Reproducible: Always
Steps to Reproduce:
1.Open Yahoo! Mail
2.Log in.
3.Look at the right side, at the folders menu.

Actual Results:  
The folders menu looks different from what it used to be, it's now broken. IE6
displays it just fine.

Expected Results:  
The options have to be positioned in the correct position.

This problem was not caused by any change in my setup. It's probably some small
change done by Yahoo, that's probably took into account some of the known
positioning bugs of IE. Either Firefox has to be corrected, or someone has to
point this failure to the Yahoo! Mail developers. I'm not sure if they will
respond to my request, it's probably better to have someone talking on Firefox's
behalf.
(Reporter)

Comment 1

13 years ago
Created attachment 154567 [details]
Screenshot of my Yahoo! Mail session

I'm sending this screenshot that shows where the problem ocurred. Just to
repeat: it was working fine up to the past few days, and I have noticed this
problem this morning as I turned Firefox on for the first time.

Updated

13 years ago
Summary: Yahoo! Mail "Empty Bulk" and "Empty Trash" are overwriting the message list → yahoo.com - Mail "Empty Bulk" and "Empty Trash" are overwriting the message list

Comment 2

13 years ago
Same problem with recent Solaris (SPARC) builds.  It's reproducible with 1.7
branch builds as well.
*** Bug 253461 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
*** Bug 253618 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 253483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.