Search label shrinks search textfield

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Christoff_pale, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I am using TB 0.72 on linux.
This is a feature request. 
The search tool bar has the following 5 components:
1) label ("View")
2) drop down list 
3) label ("Subject or Sender contains")
4) text input field
5) button ("Clear")

I am requesting that the component (3) (label "subject or sender contains")
be reduced to simply "Sbj|Sndr". The reason is that I have a small
screen (14") and I cannot affoard to keep thunderbird large enough
so that the text input field is big enough -- now I can hardly write in 
a single letter.
thanks


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

14 years ago
already fixed for 0.8 with new redesign
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.