Failure while opening HTML/HTM files

RESOLVED DUPLICATE of bug 246078

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: kynn jones, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When one clicks on a hyperlink in link-savvy applications such as mail client
Eudora, or Acrobat Reader, either the wrong browser will be used to open the
link (even though Firefox is selected as the default browser) or else Firefox
will open the link, but the user will still be asked "choose program to open"
the link.  Also, if both Firefox and Netscape are open at the same time,
clicking on one such link will always result in Netscape's opening the link,
even though Firefox is the default browser.


Reproducible: Always
Steps to Reproduce:
(See Details above.)
Actual Results:  
(See Details above.)

Expected Results:  
The target of the hyperlink should open in Firefox, without any further input
from the user.

Comment 1

14 years ago
This is probably another side effect of the lousy-default bug.  Can you try
downloading a new nightly build an reopen this only if it still causes you problems?

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.