Closed Bug 253485 Opened 20 years ago Closed 20 years ago

spell check should also check the subject line

Categories

(Thunderbird :: Message Compose Window, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 3459

People

(Reporter: rlindner, Assigned: mscott)

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

when checking spelling automatically before each send the subject line isn't
checked along with the message body

Reproducible: Always
Steps to Reproduce:
1. write a message with mistake in subject
2. hit send
3. notice how spellcheck works on message body but not subject
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 3459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.