Opening new tab erases clipboard

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Dustin Jones, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

Copying any text and then creating a new tab erases the copied text from the
clipboard.

Reproducible: Always
Steps to Reproduce:
1.Copy Text
2.Create a new tab
3.Try to paste text

Actual Results:  
The text is now lost from the clipboard.

Expected Results:  
Retain the text and paste it correctly.
WFM on latest branch build.  There's no reason for this to happen, at all, and
I've never seen this.
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> WFM on latest branch build.  There's no reason for this to happen, at all, and
> I've never seen this.

I'm sorry but I dont know what WFM means.  Is this on my end?
To Dustin:
WFM means "works for me". So the reporter in comment #1 cannot confirm your bug.

--------

WFM also on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9

Are you sure you pressed Ctrl+C to copy the text into the clipboard?

Comment 4

13 years ago
WFM on Win XP Firefox branch build 2004-08-18-08-0.9

Resolving as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.