Closed Bug 253498 Opened 18 years ago Closed 18 years ago

iframe onfocus is missing

Categories

(Core :: DOM: Events, defect)

All
Other
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 131784

People

(Reporter: k_swati123, Unassigned)

Details

Attachments

(2 files, 1 obsolete file)

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

In IE my texteditor is working fine,but in mozilla iframe onfocus event is not 
working.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
this is the html page,if you open in IE its working fine,where as in mozilla
iframe onfocus is not working
at line 323 iframe onfocus function is not working in mozilla browser.
Attachment #154625 - Attachment mime type: application/octet-stream → application/x-javascript
Attachment #154623 - Attachment is obsolete: true

*** This bug has been marked as a duplicate of 131784 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.