Menus are Garbage and Greyed Out - Type 84 Error Crash

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Dean Steede, Assigned: Paul MacQuiddy)

Tracking

({crash})

Trunk
PowerPC
Mac System 8.6
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I run a Powermac G3/266 with 128 MB of RAM and OS 8.6.1. When I launch Mozilla 13, right after a fresh restart, the 
menus are all grey and the text is just garbage characters, not even letters, across the menu bar. The Mac menus are 
still intact and functional. I can switch between programs with no problems.

When I try to click in the menu bar on the grey area, the program quits immediately with a type 84 error, which happens 
when the menus are purged. It doesn't lock up my system otherwise, and I can continue to work.
Why did you assign this bug to the "Architecture" product?  It's not a design 
flaw in our interfaces or control flow or memory management, it's just a browser 
bug.  Reassigning.

/be
Component: All → Browser-General
Product: Architecture → Browser
Version: 5.0 → other
Paul, could you find someone to narrow this down?  I moved it from Architecture 
to Browser/browser-general, which was lame, but it was even lamer to leave it 
assigned to me as an architecture bug.  Thanks,

/be
Assignee: brendan → paulmac
(Assignee)

Comment 3

19 years ago
Eli, can you check this out? thanks
QA Contact: shaver → elig

Comment 4

19 years ago
Adding "crash" keyword to all known open crasher bugs.
Keywords: crash

Comment 5

19 years ago
I don't see this, nor has anyone else reported it.

If you can identify specifically what aspect of your system configuration is 
triggering this bug, that would help. Otherwise, we won't have the resources to 
dig at this one in length with thousands of other bugs, and only one report of 
it.

(BTW, please be sure to provide accurate information --- e.g. this bug mentions 
that it occurred for you on 8.6.1, even though Apple never released an OS 
revision with that number.)

Thanks!
Severity: blocker → normal

Comment 6

19 years ago
From bug reporter:

"Sorry about the delay. Your comments prompted me to do a much more 
in-depth review of my OS and I have identified corrupt resources in 
my system suitcase as the cause of the error."
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 7

19 years ago
Verifying as WORKSFORME.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.