There is no option as 'Save Frame as' in the File and in the context menu

RESOLVED INVALID

Status

()

Firefox
Menus
--
major
RESOLVED INVALID
14 years ago
11 years ago

People

(Reporter: smita, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

http://www.mozilla.org/quality/browser/front-end/testcases/file-handling/downloading.html

The Browser doesn't contain the save option as 'Save Frame As'
in the main menu or in the context menu.

Reproducible: Always
Steps to Reproduce:
1.Open the browser "mozilla.org"
2.Click the meain menu 'File'
3.OR right click on the page anywhere

Actual Results:  
No save option as 'save frame as' appears.

Expected Results:  
 save option as 'save frame as' should be appeared.

Updated

14 years ago

Comment 1

14 years ago
Works for me in FireFox 0.9.1+. It's not in the File menu anymore, but is
accessible in the context menu (a 2nd level menu with the name 'This Frame;').
But it's only present when there's a frame on the page.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040727
Firefox/0.9.1+

Note that the document you reference here, is about the Mozilla Seamonkey UI
(the suite), not Firefox.

Comment 2

13 years ago
This page is outdated and only covers the browser in the suite.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.