print preview stops working correctly if you reload the page in the print preview from the context menu

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: webmaster, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When entering the print preview mode, you can still right-click to get the
context menu on the "web page". Pressing reload will make it stop working
correctly. In example, the Close-button will NOT close the print preview dialog.
Pressing the "X" on the window will close the browser.

Reproducible: Always
Steps to Reproduce:
1. Enter Print Preview dialog.
2. Right click the "web page" and click Reload.
Actual Results:  
The virtual page dissapears and it looks just like an ordinary web page. Some
buttons also stops working.

Expected Results:  
Refetch the web page and re-render the virtual paper.

For severity I have set Critical because information can easily be lost this way.
Depends on: 126719
I confirm. Not only from the context menu, F5 works too.
Confirming with 1.0PR.  See also bug 177491 and bug 24919.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 126719 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Keywords: qawanted
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.