filename of download package

RESOLVED WORKSFORME

Status

()

Firefox
General
--
enhancement
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: James Lockie, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040713
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040713

The filename of the download is "firefox-i686-linux-gtk2+xft.tar.gz" but because
of the "+", double clicking to select the whole file name doesn't work.



Reproducible: Always
Steps to Reproduce:
Double click on the filename in a konsole.
Actual Results:  
"firefox-i686-linux-gtk2" is higlighted.


Expected Results:  
It would be a tad easier if "firefox-i686-linux-gtk2+xft.tar.gz" was renamed so
the whole filename would be selected.
konsole > settings > configure konsole > double click > add '+' to the list, OK.
Similar steps apply to gnome-terminal as well, fwiw.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.