Calendar 2004062218-cal on Thunderbird 0.7.1 (20040626) cannot publish/subscribe to Remote Calendars via FTP (does not auth correctly to site)

RESOLVED DUPLICATE of bug 249796

Status

--
major
RESOLVED DUPLICATE of bug 249796
15 years ago
13 years ago

People

(Reporter: demystify, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Thunderbird/0.7.1

The Calendar 2004062218-cal on Thunderbird 0.7.1 (20040626) cannot
publish/subscribe to Remote Calendars via FTP.

It is unable to login to the FTP site. When it tries to establish a connection,
Mozilla Firefox pops up instead and prompt for the password, then attempts to
download the .ics file. Calendar never regains control.

Reproducible: Always
Steps to Reproduce:
1. Tools->Subscribe to Remote Calendar
2. Location: "ftp://user@ftp.site.com/calendar.ics"
3. OK


Actual Results:  
1. Mozilla Firefox pops up
2. Prompts me for the ftp password
3. Proceeds to download the ics file

Expected Results:  
1. Subscribed to the remote calendar (.ics file) on the ftp site.

1. Same build of Calendar operates correctly when installed under Firefox 0.9.2
rather than Thunderbird 0.7.1

*** This bug has been marked as a duplicate of 249796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 249796 ***

Wrongly, IMO.  Bug 249796 was about a problem with chrome.rdf, but the
discussion there has drifted towards Thunderbird, which has no FTP support at
all.  That is an entirely different problem, and it deserves its own bug--for
example, this one.

The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.