FAYT fails to wrap on some pages

RESOLVED WORKSFORME

Status

SeaMonkey
Find In Page
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Ryan, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

On certain pages, FAYT fails to wrap around if it can't find a match. I haven't
been able to isolate it yet, but it's reproducible on the example URL, which
isn't overly complicated.

Reproducible: Always
Steps to Reproduce:
1. Go to http://freshmeat.net/projects/bigbrother_im/ .
2. Type "ryan". FAYT will correctly highlight the link
http://ryan.barrett.name/bigbrother .
3. Press Esc to cancel the current find.
3. Type "tar".
Actual Results:  
The status bar says Link not found: "tar".

Expected Results:  
FAYT should have wrapped around and found "tar" in the link
http://snarfed.org/space/bigbrother/bigbrother-0.5.tar.gz . This link appears
directly above the "ryan" link.

Comment 1

14 years ago
WFM LInux 2004101705
(Reporter)

Comment 2

14 years ago
yup, looks like this was fixed somewhere between 0.9.1 and 1.0PR. cool! closing
as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
Reopening to mark as WFM
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.