If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Playing with the toolbar tab.

VERIFIED WORKSFORME

Status

()

Core
Layout
P2
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: jgleason, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Near the bottom of the page is a copyright notice. By playing with the toolbar
tab you can make more or less of the message able to be seen, even with the
scrollbar all the way to the bottom of the page.

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
I'm not sure what you mean by "toolbar tab", but I do see a problem where if
you're scrolled all the way to the bottom and then you resize the window more of
less of the message is seen and the esit form element moves around the screen

Comment 2

19 years ago
Setting all current Open/Normal to M4.

Comment 3

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Updated

19 years ago
Target Milestone: M4 → M6

Updated

19 years ago
Assignee: troy → rickg
Status: ASSIGNED → NEW

Comment 4

19 years ago
Rick, with today's build we're crashing in the parser. Here's the stack trace:

00000000()
nsCParserNode::GetKeyAt(unsigned int 0) line 250 + 11 bytes
AddAttributes(const nsIParserNode & {...}, nsIHTMLContent * 0x029a826c,
nsIScriptContextOwner * 0x0101605c) line 472 + 15 bytes
SinkContext::OpenContainer(const nsIParserNode & {...}) line 991 + 17 bytes
HTMLContentSink::OpenContainer(HTMLContentSink * const 0x0241c710, const
nsIParserNode & {...}) line 1934
CNavDTD::OpenContainer(const nsIParserNode & {...}, int 1) line 2493 + 31 bytes
CNavDTD::HandleDefaultStartToken(CToken * 0x023b0ba0, nsHTMLTag eHTMLTag_a,
nsIParserNode & {...}) line 992 + 14 bytes
CNavDTD::HandleStartToken(CToken * 0x023b0ba0) line 1228 + 25 bytes
CNavDTD::HandleSavedTokensAbove(nsHTMLTag eHTMLTag_table) line 1458 + 18 bytes
CNavDTD::HandleEndToken(CToken * 0x023b2b80) line 1387 + 12 bytes
NavDispatchTokenHandler(CToken * 0x023b2b80, nsIDTD * 0x023fd2b0) line 249 + 12
bytes
CTokenHandler::operator()(CToken * 0x023b2b80, nsIDTD * 0x023fd2b0) line 80 + 14
bytes
CNavDTD::HandleToken(CNavDTD * const 0x023fd2b0, CToken * 0x023b2b80, nsIParser
* 0x0241f6c0) line 634 + 18 bytes
CNavDTD::BuildModel(CNavDTD * const 0x023fd2b0, nsIParser * 0x0241f6c0,
nsITokenizer * 0x0240eea0, nsITokenObserver * 0x00000000, nsIContentSink *
0x0241c710) line 508 + 20 bytes
nsParser::BuildModel() line 869 + 34 bytes
nsParser::ResumeParse(nsIDTD * 0x00000000) line 821 + 11 bytes
nsParser::OnDataAvailable(nsParser * const 0x0241f6c4, nsIURL * 0x023cfbb0,
nsIInputStream * 0x0241fde0, unsigned int 1348) line 1033 + 17 bytes
nsDocumentBindInfo::OnDataAvailable(nsDocumentBindInfo * const 0x023c05a0,
nsIURL * 0x023cfbb0, nsIInputStream * 0x0241fde0, unsigned int 1348) line 1968 +
24 bytes
OnDataAvailableProxyEvent::HandleEvent(OnDataAvailableProxyEvent * const
0x029a7dd0) line 632
StreamListenerProxyEvent::HandlePLEvent(PLEvent * 0x029a7dd4) line 471 + 12
bytes
PL_HandleEvent(PLEvent * 0x029a7dd4) line 476 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x00fcf1d0) line 437 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x00010b58, unsigned int 49402, unsigned int 0,
long 16576976) line 799 + 9 bytes
USER32! 77e71250()
00fcf1d0()
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

19 years ago
Since this bug refers to a parser crash, I've tried to find it. Unfortunately, I
can't reproduce this on NT. I do know that attribute handling changed in the
last few weeks.

Comment 6

19 years ago
I can't reproduce the crash in the June 14th Build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.