Ability for 'add bookmark' to have expanded folder view by default

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
RESOLVED WONTFIX
14 years ago
11 years ago

People

(Reporter: steve herfst, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

I personally like to be able to view the expanded view of the folder, rather
than having the most recently added folder only listed.

I turn off custom menus automatically in MS Office and I should have that same
option in Firefox (w.r.t Bookmarks).

Reproducible: Always
Steps to Reproduce:
1.  Start Firefox
2.  Add a bookmark of the present site
Actual Results:  
The expanded folder is not displayed by default

Expected Results:  
The expanded folder should be displayed
OR
The option to have an expanded folder listing (like Microsoft)
Assignee: vladimir → vladimir+bm

Comment 1

13 years ago
*** Bug 264033 has been marked as a duplicate of this bug. ***
The OpenBook extension (available at http://www.chuonthis.com/extensions/ )
allows this functionality. Making the dialog more complex by default isn't
something that is likely to be done, especially since there are extensions
available that do it.
URL: N/A
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks

Updated

11 years ago
Duplicate of this bug: 371962
Why not simply remember the current state of the expansion widget when the box is closed?  This is a pretty common behavior; for example, on Mac OS X, the state of that widget is remembered for file save dialog boxes.
You need to log in before you can comment on or make changes to this bug.