XML parsing error when selecting "About" menu

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: Gregg Reed, Assigned: Mostafa Hosseini)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Get the following error when selecting the About menu.

XML Parsing Error: undefined entity
Location: chrome://calendar/content/aboutDialog.xul
Line Number 48, Column 1:

<dialog xmlns:html="http://www.w3.org/1999/xhtml"
^

Error did not occur in builds made 7/11/04 and prior but has occurred in builds
since 7/20/04.


Reproducible: Always
Steps to Reproduce:
1. Build Sunbird per guidelines.
2. Start Sunbird with either new or old profile.
3. Select About from menu bar

Actual Results:  
Get the following error.

XML Parsing Error: undefined entity
Location: chrome://calendar/content/aboutDialog.xul
Line Number 48, Column 1:

<dialog xmlns:html="http://www.w3.org/1999/xhtml"
^

Expected Results:  
Read the About info.

Comment 1

14 years ago
If you run a bonsai query from this form
http://bonsai.mozilla.org/cvsqueryform.cgi?module=CalendarClient&dir=/mozilla/calendar&file=about.xul&date=month
you can find a likely change.  The work on that bug has stopped for now, but the
patch was not backed out.  You could try undoing the 1.2 changes and see if that
helps this problem.
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.