Cannot select/highlight email addresses in the email header fields (to, from, cc, etc)

RESOLVED DUPLICATE of bug 167010

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 167010
14 years ago
13 years ago

People

(Reporter: Francisco, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

If a message has multiple recipients in the "To" or "CC" field, I would like to
be able to select all the recipients by using my use and then copy them to the
clipboard. I believe that currently I would be forced to go over each individual
email and right click, then select "Copy Email Address" for each address, and
this procedure would not copy the name that corresponds to the email address.

In general, I would like to be able to use the mouse and select everything that
appears in the "To", "From", "CC", etc. fields regardless of whether multiple
addresses appear.

Reproducible: Always
Steps to Reproduce:
1. When viewing an email (preview pane or standalone window) left-click to
select the text that appears to the right of "From", "To", "Reply-To", or "CC"

Actual Results:  
I was unable to select the text. A hand mouse icon appeared to indicate that I
could click on the email address, but an "I" icon used to select text does not
appear.

Expected Results:  
Allowed me to select and highlight the text. I was expecting its behavior to be
the same as left-clicking to select the text that appears to the right of
"Subject" or "Date".

I am using a IMAP account and can't test it against a POP account, so there's a
small chance that this only happens in IMAP but not when using a POP account.

Same behavior occurrs when using Windows XP. Have not tested *nix.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 167010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.