Closed Bug 253674 Opened 18 years ago Closed 18 years ago

another autoscroll problem (combination with margin en width in stylesheet)

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 242466

People

(Reporter: michael.arnauts+mozilla, Assigned: bugzilla)

Details

(Keywords: testcase)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040725 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040725 Firefox/0.9.1+

all the problems there are/where with the autoscroll-icon would be fixed if it
was moved out of the DOM, but since i don't see any progress on that report, i
guess it is best to report another issue with it:

add this to your styles:

html {
	margin: 0 auto;
	width: 767px;
}

you can notice that the autoscroll-icon is placed about 100px to the right of
the mousecursor.

Reproducible: Always
Steps to Reproduce:
1. add the style
2. open the page
3. autoscroll

Actual Results:  
wrong icon

Expected Results:  
good icon
Attached file Reporters testcase
Keywords: testcase

*** This bug has been marked as a duplicate of 242466 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.