Double-click on a folder in Bookmarks Manager opens all items in it as tabs

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Ryuichi KUBUKI, Assigned: vlad)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040729 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040729 Firefox/0.9.1+

Double-clicking a folder in Bookmarks Manager opens all items in it as tabs.
It doesn't happen in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3)
Gecko/20040729.
I'm sure I saw this bug long ago (for Mozilla?) and saw it's fixed, but can't
find which it is, please mark this bug as dupe if you can find it and
necessecity to reopen it. 

Reproducible: Always
Steps to Reproduce:



Expected Results:  
A folder should open/close by double-clicking.
(Reporter)

Updated

14 years ago
Depends on: 248577
Keywords: regression
Not a branch issue, trunk-only

WFM

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040729
Firefox/0.9.1+
Version: unspecified → Trunk
(Reporter)

Comment 2

14 years ago
Works again in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5)
Gecko/20041109 Firefox/0.9.1+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.