The Firefox Theme Manager should have an Install button for themes

RESOLVED DUPLICATE of bug 247821

Status

()

Toolkit
Add-ons Manager
--
enhancement
RESOLVED DUPLICATE of bug 247821
14 years ago
10 years ago

People

(Reporter: Bradley Chapman (not reading bugmail, still gone but not forever), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+ (MOOX-AV)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+ (MOOX-AV)

Thunderbird's Theme Manager has a button that allows you to install theme JAR
files from disk. I have created an extension called Install New Theme, or Themer
for short, which provides this facility for Firefox. I think it should be
integrated into Fx's Theme Manager.

Reproducible: Always
Steps to Reproduce:
1. Click on the Tools menu.
2. Open the Theme Manager.
3. Observe the lack of an install button.




Unless there are plans to hook into the browser code that detects XPI files
opened via the File->Open File dialog and allow JARs to be interpreted in the
same way, having this extension would allow people to back up the JAR files on
removable media and then install them from disk, without having to download them
again.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 247821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.