Illegal Operation in Plugin message when viewing message from CBS MarketWatch

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: John Center, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040730 Firefox/0.9.1+
Build Identifier: version 0.7+ (20040730)

Whenever I receive the Midday Report message from CBS MarketWatch, I get the
following message:

Illegal Operation in Plugin

The plugin performed an illegal operation. You are strongly advised to restart
Navigator.

This has only been happening recently, in 0.7+ builds.  The only extension I
have installed is Buttons v0.48.  This is the default theme.  I have Privacy ->
Block loading of remote images in mail messages set.

Reproducible: Always
Steps to Reproduce:
1. Simply click on the message header. When the mail message appears in the main
window, the error message will appear.
2. Or, change Headers from either All to Normal, or Normal to All.
3. Or, change from Message Body As Simple HTML to Original HTML.

Actual Results:  
Error message dialog box appears.

Expected Results:  
Not produced an error message.
(Reporter)

Comment 1

14 years ago
Created attachment 154794 [details]
One of the messages I've received that triggers the message.
(Assignee)

Updated

14 years ago
Whiteboard: DUPEME

Comment 2

13 years ago
I've been unable to find the bug this is a duplicate of, but I'm pretty sure the 
problem has been fixed, so:   =>  WFM

The message attached to this bug does still put an error on the JavaScript 
console, but that's an error about a misformatted CSS rule in the message 
itself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.